在线检测未来函数

RSI+MA之红箭头选股指标公式

来源:Internet,编辑:股旁网,2020-06-27

M1:=10;
M2:=6;
DIF:=CLOSE-REF(CLOSE,1);
VU:=IF(DIF>=0,DIF,0);
VD:=IF(DIF<0,-DIF,0);
MAU1:=MEMA(VU,M1);
MAD1:=MEMA(VD,M1);
MAU2:=MEMA(VU,M2);
MAD2:=MEMA(VD,M2);
RSI10:=MA(100*MAU1/(MAU1+MAD1),M1);
RSI6:=MA(100*MAU2/(MAU2+MAD2),M2);
红箭头:CROSS(RSI6,RSI10);

RSI+MA之红箭头选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/201008/0P6341H010.html

相关文章