在线检测未来函数

同花顺主升浪观察指标公式

来源:Internet,编辑:股旁网,2020-07-13

SHORT:=5;
LONG:=34;
MID:=5;
龙头:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),LINETHICK3,NODRAW;
龙尾:EMA(龙头,MID),LINETHICK3,NODRAW;
海平面:(龙头-龙尾)*2,colorblue;
DRAWBAND(EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),RGB(255,98,255),EMA((EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)),MID),RGB(0,166,0));
IF(龙头>龙尾,龙头,DRAWNULL),coloryellow,LINETHICK1;
IF(龙尾<龙头,龙尾,DRAWNULL),coloryellow,LINETHICK1;

同花顺主升浪观察指标公式

 

相关文章