在线检测未来函数

同花顺赚钱三线合一指标公式

来源:Internet,编辑:股旁网,2020-07-31

趋势:((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),colorred;
VAR12:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR13:=LLV(LOW,34);
VAR14:=HHV(HIGH,34);
VAR15:=HHV(HIGH,90);
长趋势:EMA((VAR12-VAR13)/(VAR14-VAR13)*100,13),coloryellow;
VAR16:=CROSS(短趋势,长趋势) AND 长趋势<25;
AB:=REF(长趋势,20);
BB:=REF(CLOSE,30);
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);
主力持仓:EMA(B1,13),POINTDOT,colorred;
STICKLINE(B1-主力持仓>0,B1,主力持仓,6,0),COLOR0000FF;
STICKLINE(B1-主力持仓<0,B1,主力持仓,6,0),COLOR00FF00;
STICKLINE(VAR16,0,25,3,0) ,colorred;
判断底:SQRT(SQRT(SQRT(MA(1/(CLOSE/VAR1)*100,4)/10000)))*5;
底部:STICKLINE(短趋势<10 AND 判断底>0,0,5,6,1);
DRAWICON(VAR16 AND 判断底>0,60,1);
DRAWTEXT(COUNT(短趋势<10 AND 判断底>0,8) AND VAR16,50,'买');

同花顺赚钱三线合一指标公式

 

同花顺赚钱三线合一指标公式的选股公式如下

相关文章