在线检测未来函数

追买之全仓选股指标公式

来源:Internet,编辑:股旁网,2020-07-11

本文选股公式根据以下股票公式改编:
http://www.gupang.com/201008/0PS4b2010.html

N:=21;
M:=5;
TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),N);
TL:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),N);
TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),N);
VAR0:=100*(TH*2+TQ)/(TL*2+TQ);
VAR1:=MA(VAR0,M),COLOR00FFFF,LINETHICK2;
W:=CROSS(VAR0,VAR1);
WL1:=VAR1<100;
WLT1:=W AND WL1;
TJ1:=FILTER(WLT1,5);
全仓:TJ1;

追买之全仓选股指标公式

 

相关文章