在线检测未来函数

均线夹角小于30度的选股公式

来源:Internet,编辑:股旁网,2020-07-23

编写条件:

10日线与20日线金叉向上,且两线的夹角小于30度的选股公式。

编写方法:

MA10:=MA(C,10);
MA20:=MA(C,20);
角度1:=ATAN((MA10/REF(MA10,1)-1)*100)*57.3;
角度2:=ATAN((MA20/REF(MA20,1)-1)*100)*57.3;
XG:CROSS(MA10,MA20) AND MA10>REF(MA10,1) AND MA20>REF(MA20,1) AND (角度1-角度2)>=30;

相关文章