在线检测未来函数

多指标同框之选股指标公式

来源:Internet,编辑:股旁网,2020-07-30

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
P3:=CCI>100;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
SR1:=SAR(10,2,10);
P1:=IF(CLOSE>SR1,SR1,DRAWNULL);
CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
MAOBV:=MA(OBV,30);
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
MA5:=MA(C,5);
MA10:=MA(C,10);
XG1:=DIF>=DEA;
XG2:=P3;
XG3:=K>D;
XG4:=P1>0;
XG5:=C>BBIBOLL;
XG6:=OBV>MAOBV;
XG7:=MAVOL1>=MAVOL2;
XG8:=MA5>=MA10;
XG9:=XG1 AND XG2 AND XG3 AND XG4 AND XG5 AND XG6 AND XG7 AND XG8;
XG:REF(XG9,1)<>1 AND XG9=1;

多指标同框之选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/202007/0I0523932020.html

相关文章