在线检测未来函数

背离主图之DMI底背选股指标公式

来源:Internet,编辑:股旁网,2020-08-01

TR1 := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
PDM:= SUM(IF(HD>0 AND HD>LD,HD,0),14);
MDM:= SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI:= PDM*100/TR;
MDI:= MDM*100/TR;
A4:=BARSLAST(REF(CROSS(PDI,MDI),1));
B4:=REF(C,A4+1)>C AND REF(PDI,A4+1)<PDI AND CROSS(PDI,MDI);
DMI底背:B4;

背离主图之DMI底背选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/201008/0P935592010.html

相关文章