在线检测未来函数

MACD零轴上第二次死叉将死不死的选股公式

来源:Internet,编辑:股旁网,2020-08-06

编写条件:

MACD零轴上第二次死叉将死不死的选股公式。

编写方法:

TT:=BARSLAST(CROSS(MACD.DIF,MACD.DEA-0.02));
A:=MACD.MACD;
A1:=REF(A,1)=LLV(A,4) AND REF(MACD.DIF-MACD.DEA,1)<0.05;
XG: COUNT(A1 ,TT)=2 AND A>REF(A,1) AND EVERY(MACD.MACD>=-0.05,TT-2) AND A1;

相关文章