在线检测未来函数

少亏多赚之红箭头选股指标公式

来源:Internet,编辑:股旁网,2020-08-10

本文选股公式根据以下股票公式改编:
http://www.gupang.com/202008/0Q0525192020.html

ZY:=CLOSE/INDEXC*2000;
ZY1:=EMA(ZY,3);
ZY2:=EMA(ZY,17);
ZY3:=EMA(ZY,34);
XG1:=COUNT(ZY3>REF(ZY3,1),5)>=4 AND
COUNT(ZY2>REF(ZY2,1),8)>=5 AND
CROSS(ZY1>ZY2 AND ZY2>ZY3,0.5);
XG2:=COUNT(ZY1>ZY2 AND ZY2>ZY3 AND ZY3>REF(ZY3,1),2)=2 AND CROSS(ZY1>REF(ZY1,1),0.5);
A1:=MA(C,5)>MA(C,24) AND MA(C,24)>MA(C,72) AND MA(C,72)>MA(C,200);
TJ3:=COUNT(A1,5)=5;
XG:BUY((XG1 OR XG2) AND TJ3 AND COUNT(ZY2>REF(ZY2,1),2) AND MA(C,5)>REF(MA(C,5),1),ZY3);

少亏多赚之红箭头选股指标公式

 

相关文章