在线检测未来函数

短线涨停黑马之涨停黑马选股指标公式

来源:Internet,编辑:股旁网,2020-08-14

本文选股公式根据以下股票公式改编:
http://www.gupang.com/202008/0Q4525H2020.html

XA_1:=IF(NAMELIKE(22),0,1);
XA_2:=IF(NAMELIKE(23),0,1);
XA_3:=DYNAINFO(17)>0;
XA_4:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),0);
XA_5:=SUMBARS(VOL,CAPITAL);
XA_6:=IF(CLOSE>LLV(CLOSE,XA_5),1,0-1)*IF(XA_4>LLV(XA_4,XA_5),1,0-1);
XA_7:=COUNT(IF(XA_6=0-1,1,0)=1,8)>2;
XA_8:=(CLOSE-DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/SUM(AMOUNT,13)/AMOUNT/VOL/100/100))/DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/SUM(AMOUNT,13)/AMOUNT/VOL/100/100)*100<0-18;
XA_9:=(CLOSE-MIN(REF(CLOSE,5)*0.865,REF(CLOSE,21)*0.772))/CLOSE<0.009;
XA_10:=XA_7 AND XA_8 AND XA_9;
XA_11:=OPEN<EMA(CLOSE,5) AND CLOSE/OPEN>=1.105 AND VOL/CAPITAL>=0.019 AND VOL/CAPITAL<=0.2;
XA_12:=XA_11 AND COUNT(XA_11,5)=1;
XA_13:=MA(CLOSE,3)>REF(MA(CLOSE,3),1) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND VOL/240>REF(VOL,30)*1.2/240*1.5 AND CLOSE>LOW*1.059 AND CLOSE>REF(MA(CLOSE,3),1) AND REF(CLOSE,1) AND MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(VOL,5)>REF(MA(VOL,5),1) AND MA(CLOSE,5)-MA(CLOSE,10)<=0.579;
XA_14:=FILTER(XA_13,5);
涨停黑马:XA_10 OR XA_11 AND XA_14 AND XA_1 AND XA_2 AND XA_3;

短线涨停黑马之涨停黑马选股指标公式

 

相关文章