在线检测未来函数

同花顺龙抬头行情指标公式

来源:Internet,编辑:股旁网,2020-09-11

天际:20,colorred;
九重云霄:50,colorblue;
天外天:80,coloryellow;
坐标线:0;20;50;80;100;
VAR1:=(HHV(HIGH,8)-LLV(LOW,8));
VAR2:=(HHV(HIGH,8)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,8));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,30);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,30);
B:EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),colorred;
B1:=EMA(B,5);
STICKLINE(B>0 AND B-B1>=0,79,80,6,0),colorred;
STICKLINE(B>0 AND B-B1<0,79,80,6,0),COLOR00FF00;
STICKLINE(B>0 AND B-B1>=0,49,50,6,0),colorred;
STICKLINE(B>0 AND B-B1<0,49,50,6,0),COLORFF8899;
STICKLINE(B>0 AND B-B1>=0,19,20,6,0),colorred;
STICKLINE(B>0 AND B-B1<0,19,20,6,0),COLOR00FF00;
STICKLINE(B-B1>0,B,B1,8,1),colorred;
STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00;
STICKLINE(B<20,B,20,10,0),colorblue;
STICKLINE(B>20,0,20,10,0),colorlimagenta;
STICKLINE(B<20,B,0,10,0),colorwhite;
STICKLINE(B>20 AND B<50 ,B ,20 ,10 ,-1),colorligreen;

同花顺龙抬头行情指标公式

 

相关文章