在线检测未来函数

通达信MACD操盘术指标公式

来源:Internet,编辑:股旁网,2020-10-16

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
DRAWICON(REF((DIF-DEA)*2,1)<=LLV((DIF-DEA)*2,5) AND
(DIF-DEA)*2>=REF((DIF-DEA)*2,1) AND (DIF-DEA)<0,(DIF-DEA)*2*1.2,1);
MACD1:=REF(MACD,1);
MACD2:=REF(MACD,2);
DRAWICON(MACD1>0 AND MACD>MACD1 AND MACD2>MACD1,(DIF-DEA)*2*1.2,1);

通达信MACD操盘术指标公式

 

相关文章