在线检测未来函数

瞄准全力之全力买选股指标公式

来源:Internet,编辑:股旁网,2020-10-12

本文选股公式根据以下股票公式改编:
http://www.gupang.com/202010/1012531M2020.html

VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
VARD:=REF(LOW,1);
VARE:=SMA(ABS(L-VARD),3,1)/SMA(MAX(L-VARD,0),3,1)*100;
VARF:=MA(IF(CLOSE*1.35<=VARA,VARE*10,VARE/10),3);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
绝佳买点:=MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),3);
全力买:IF(绝佳买点>30000 ,300,0);

瞄准全力之全力买选股指标公式

 

相关文章