在线检测未来函数

角度突破线主图之红箭头选股指标公式

来源:Internet,编辑:股旁网,2020-11-18

本文选股公式根据以下股票公式改编:
http://www.gupang.com/202011/111U361H020.html

X_1:=FILTERX(CURRBARSCOUNT>20 AND CURRBARSCOUNT<120 AND HIGH=HHV(HIGH,120),100);
X_2:=BARSLAST(X_1);
X_3:=REF(HIGH,X_2);
X_4:=10/TAN(JD*3.1416/180);
X_5:=X_3*0.1/X_4;
L15:=IF(RANGE(X_2,(-1),100),X_3-X_5*X_2,DRAWNULL);
X_17:=X_2>40 AND REF(CROSS(LOW,L15),1) AND CLOSE>OPEN;
红箭头:X_17;

角度突破线主图之红箭头选股指标公式

 

相关文章