在线检测未来函数

机构筹码之发现私募入场选股指标公式

来源:Internet,编辑:股旁网,2020-12-15

本文选股公式根据以下股票公式改编:
http://www.gupang.com/202012/1215539292020.html

XA_8:=MA(CLOSE,5);
XA_9:=MA(CLOSE,10);
XA_10:=MA(CLOSE,30);
XA_11:=MA(CLOSE,60);
XA_12:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);
XA_13:=INTPART(XA_12*100)/100;
XA_14:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);
XA_15:=INTPART(XA_14*100)/100;
XA_16:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
XA_17:=INTPART(XA_16*100)/100;
XA_18:=EMA(CLOSE,5)-EMA(CLOSE,10);
XA_19:=EMA(XA_18,9);
XA_20:=0-100*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;
XA_21:=0-100*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;
XA_22:=0-100*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;
XA_23:=0-100*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;
XA_24:=REF(XA_19,1);
XA_25:=XA_19;
XA_26:=XA_25-XA_24;
XA_27:=REF(XA_18,1);
XA_28:=XA_18;
XA_29:=XA_28-XA_27;
XA_30:=OPEN;
XA_31:=CLOSE;
发现私募入场:IF(XA_30<=XA_8 AND XA_30<=XA_9 AND XA_30<=XA_10 AND XA_31>=XA_8 AND XA_31>=XA_17 AND XA_26>0 AND XA_29>0,(-10),0);

机构筹码之发现私募入场选股指标公式

 

相关文章