在线检测未来函数

魔鬼趋势主图之钱袋选股指标公式

来源:Internet,编辑:股旁网,2021-01-04

本文选股公式根据以下股票公式改编:
http://www.gupang.com/202101/01045413H021.html

PP:=CROSS(C,MA(C,4));
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
AA:=MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3)AND
MACD>0;
CT:=MACD>REF(MACD,1) AND REF(MACD,1)>REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF
(MACD,3)<REF(MACD,4)AND MACD>0;
PPO:=MA(C,4)>MA(C,24) AND PP AND MA(C,24)>=REF(MA(C,24),1) ;
VIP:=AA AND PPO OR CT AND PPO;
钱袋:VIP=1;

魔鬼趋势主图之钱袋选股指标公式

 

相关文章