在线检测未来函数

神马KDJ之底背选股指标公式

来源:Internet,编辑:股旁网,2021-01-04

本文选股公式根据以下股票公式改编:
http://www.gupang.com/202101/0104541392021.html

N:=18;
P1:=3;
P2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,P1,1);
D:=SMA(K,P2,1);
KDB:=BARSLAST(REF(CROSS(K,D),1));
KDDB:=REF(CLOSE,KDB+1)>CLOSE AND REF(K,KDB+1)<K AND CROSS(K,D);
K底背:=IF(FILTER(KDDB>0,5),1,0);
底背:K底背=1;

神马KDJ之底背选股指标公式

 

相关文章