在线检测未来函数

神马KDJ之找主升抓牛选股指标公式

来源:Internet,编辑:股旁网,2021-01-04

本文选股公式根据以下股票公式改编:
http://www.gupang.com/202101/0104541392021.html

Q:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
Q1:=(SMA(HIGH,21,2)*1.05)*1.05;
Q2:=IF(Q,Q1,SMA(LOW,5,1));
Q3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));
Q4:=IF(Q3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));
Q5:=Q2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;
Q6:=REF(H/O<1.02,1) AND REF(C<O,1);
找牛:=Q4>(SMA(LOW,21,2)*0.95) OR Q5 AND Q6;
找主升抓牛:找牛;

神马KDJ之找主升抓牛选股指标公式

 

相关文章