在线检测未来函数

乾坤大法主图之定乾坤选股指标公式

来源:Internet,编辑:股旁网,2021-01-09

本文选股公式根据以下股票公式改编:
http://www.gupang.com/201009/091541322010.html

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
JG:=CROSS(MA1,MA2);
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
NL:=CROSS(MAVOL1,MAVOL2);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
NA:=CROSS(DIF,DEA);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,9,1);
J:=3*K-2*D;
KD:=CROSS(K,D) AND CROSS(J,D);
定乾坤:(JG AND NL AND NA) OR (JG AND NL AND KD) OR (JG AND NA AND KD) OR (NL AND NA AND KD);

乾坤大法主图之定乾坤选股指标公式

 

相关文章