在线检测未来函数

建仓乖离率之试探介入选股指标公式

来源:Internet,编辑:股旁网,2021-01-12

本文选股公式根据以下股票公式改编:
http://www.gupang.com/202101/0112542202021.html

VAR1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR4:=(VAR1+2*VAR2+3*VAR3)/6;
VAR5:=MA(VAR4,3)-STD(VAR4,3);
VARA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(VARA,3,1);
VARB:=SMA(K,3,1);
J:=3*K-2*VARB;
试探介入:CROSS(J,VARB) AND COUNT(VAR5<-9,4)>=1;

建仓乖离率之试探介入选股指标公式

 

相关文章