在线检测未来函数

通达信趋势低吸主图指标公式

来源:Internet,编辑:股旁网,2021-03-19

本文指标含有选股公式如下:

趋势低吸主图之选股指标公式

X_1:=IF(DATE<=1210321,1,0);
X_2:=EMA(CLOSE,3);
MA20:EMA(CLOSE,20)*X_1,COLORRED,LINETHICK2;
MA60:EMA(CLOSE,60)*X_1,COLORMAGENTA,LINETHICK3;
JD:ATAN((MA60-REF(MA60,1))/MA60*10)/3.142*180,NODRAW;
X_3:=EMA(CLOSE,120);
X_4:=EMA(CLOSE,250);
X_5:=REF(LOW,1);
X_6:=SMA(ABS(LOW-X_5),3,1)/SMA(MAX(LOW-X_5,0),3,1)*100;
X_7:=EMA(X_6*10,3);
X_8:=LLV(LOW,13);
X_9:=HHV(X_7,13);
X_10:=EMA(IF(LOW<=X_8,(X_7+X_9*2)/2,0),3)/618;
X_11:=IF(X_10>500,500,X_10);
X_12:=STICKLINE(X_11>(-120),0,X_11,3,1);
X_13:=STICKLINE(X_11>1 AND KDJ.J>REF(KDJ.J,1) AND REF(KDJ.J,1)<REF(KDJ.J,2),0,X_11,3,0);
X_14:=STICKLINE(X_11>0.1 AND X_11<1 AND KDJ.J>REF(KDJ.J,1) AND REF(KDJ.J,1)<REF(KDJ.J,2),0,X_11,3,0);
X_15:=X_1 AND CLOSE>MA60 AND MA60>X_3 AND X_3>X_4;
X_16:=X_1 AND X_15 AND X_11>1 AND KDJ.J>REF(KDJ.J,1) AND REF(KDJ.J,1)<REF(KDJ.J,2) AND ABS(LOW-MA60)/MA60<0.08 AND JD>0 AND CLOSE>REF(CLOSE,1);
X_17:=CLOSE-OPEN;
HT4:STICKLINE(X_16,OPEN,OPEN+X_17/3,3,0),COLORYELLOW;
DRAWICON(X_16,LOW*0.97,34);

通达信趋势低吸主图指标公式

 

相关文章