在线检测未来函数

同花顺趋势和龙头指标公式

来源:Internet,编辑:股旁网,2021-04-05

MA20:MA(C,20),colorred,LINETHICK2;
跌20:IF(MA(C,20)<=REF(MA(C,20),1),MA(C,20),DRAWNULL),colorgreen,LINETHICK2;
E7:EMA(CLOSE,7),colorFF00FF,LINETHICK2;
E17:EMA(C,17),coloryellow,LINETHICK2;
E15:EMA(C,15),coloryellow,LINETHICK2;
MA60:MA(CLOSE,60),colorwhite,LINETHICK2;
M200:MA(CLOSE,200),colorFFFF00,LINETHICK2;
A:DRAWTEXT(FILTER(CROSS(MA(C,5),MA(C,24)),5),L*0.99,'金叉'),colorred;
B:DRAWTEXT(FILTER(CROSS(EMA(C,5),MA(C,99)),5),L*0.99,'金叉'),colorred;
ZT1:=C/REF(C,1)>1.097;
XH:=FILTER(ZT1,13);
BH1:=BARSLAST(ZT1);
CZ1:=REF(H,BH1)-REF(L,BH1);
VARZT:=BARSLAST(C/REF(C,1)>1.097);
涨停半价:=(REF(L,BH1)+CZ1*0.5);
DRAWTEXT(VARZT=3,LLV(L,60),'3'),coloryellow;
DRAWTEXT(VARZT=5,LLV(L,60),'5'),coloryellow;
DRAWTEXT(VARZT=8,LLV(L,60),'8'),coloryellow;
DRAWTEXT(VARZT=11,LLV(L,60),'11'),coloryellow;
DRAWTEXT(VARZT=13,LLV(L,60),'13'),coloryellow;
DRAWTEXT(VARZT=21,LLV(L,60),'21'),coloryellow;
DRAWTEXT(VARZT=34,LLV(L,60),'56'),coloryellow;
TYX3:=MA(REF(HHV((C+L+O+H)/4,30),1),3);
TYX4:=MA((C+L+O+H)/4,13);
TYX5:=EMA((C+L+O+H)/4,21);
STICKLINE((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(C,1)),OPEN,CLOSE,10,0),coloryellow;
STICKLINE((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),OPEN,CLOSE,10,0),colorwhite;
STICKLINE(REF(COUNT(C<TYX3,5)=5,1) AND C>TYX3 AND C>O,C,O,1,0),color00CCFF;
每天第1根K线:=DATE!=REF(DATE,1);
下午第1根K线:=IF(DATETIME<4,(REF(HOUR,1)<=12 AND HOUR>=13),(REF(HOUR,1)<=13 AND HOUR>13));
STICKLINE((DATETIME<5 OR DATETIME=8) AND (每天第1根K线 OR 下午第1根K线) AND CLOSE>10,OPEN,CLOSE,1,1),coloryellow;
 

同花顺趋势和龙头指标公式

 

相关文章