在线检测未来函数

同花顺小牛买波段指标公式

来源:Internet,编辑:股旁网,2021-04-06

VAR0:=SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,5,1);
波段线:EMA(VAR0,3),NODRAW;
VAR1:=EMA(波段线,2);
VAR2:=EMA(VAR1,2);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=CROSS(VAR2,VAR1);
STICKLINE(波段线>20 AND 波段线<50,波段线-2,波段线+2,5,0),coloryellow;
抄底:IF(CROSS(波段线,8) OR CROSS(波段线,15),波段线*3.0,0),colormagenta,LINETHICK2;
卖:IF(VAR4,波段线,0),coloryellow,NODRAW;
STICKLINE(VAR3 AND VAR1>20,波段线,0,1,0),colorred;
买:IF(VAR3 AND VAR1>20 ,波段线,0),colorred,LINETHICK8,NODRAW;
STICKLINE(波段线>80,波段线-2,波段线+2,5,0),colorred;
STICKLINE(波段线<20,波段线-2,波段线+2,5,0),colorblue;
STICKLINE(波段线>50 AND 波段线<80,波段线-2,波段线+2,5,0),colormagenta;
STICKLINE(VAR4,波段线,波段线+20,1,0),colorgreen;
DRAWTEXT(买=波段线,波段线,'始');
DRAWTEXT(卖=波段线,波段线,'终');

同花顺小牛买波段指标公式

 

相关文章