在线检测未来函数

同花顺主力拉派主图指标公式

来源:Internet,编辑:股旁网,2021-01-28

VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散户:=ema((VAR2-VAR4)/(VAR5-VAR4)*100,4);
庄家:=Ema(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(crOSS(散户,庄家) AND 散户<30,VAR2,'+');
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,VAR2,'-');
A1:EMA(VAR2,14),colorblue,LINETHICK1;
A2:=EMA(VAR2,25),colorliblue,LINETHICK1;
买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
B1:IF(CROSS(买线,卖线),VAR2,DRAWNULL),CROSSDOT,LINETHICK2,colormagenta;
S1:IF(CROSS(80,rsi),VAR2,DRAWNULL),CROSSDOT,LINETHICK2,coloryellow;
VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100
+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;
S2:IF(VC>20 AND FILTER(VC< REF(VC,1),5),VAR2,DRAWNULL),CROSSDOT,LINETHICK2,colorgreen;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100;
A2X:=(A2-REF(A2,1))/REF(A2,1)*100;
看多:IF(A1X>=0 AND BArslAst(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),colormagenta;
逃顶:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),colorcyan;
买入持股:IF(A1X>=0,A1,DRAWNULL),colorred,LINETHICK1;
卖出空仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL),color009fff,LINETHICK1;
STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;
STICKLINE(CROSS(A1X,0),C,O,6,0 ),COLOR0000CC;
STICKLINE(CROSS(0,A1X),C,O,6,0 ),COLOR66cc33;
STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;

同花顺主力拉派主图指标公式

相关文章