在线检测未来函数

同花顺高跑低抄指标公式

来源:Internet,编辑:股旁网,2021-03-15

VAR1:=REF(OPEN,1);
VAR2:=SMA(maX(OPEN-VAR1,0),6,1)/SMA(Abs(OPEN-VAR1),6,1)*100;
VAR3:=REF(CLOSE,1);
VAR4:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
VAR5:=REF(HIGH,1);
VAR6:=SMA(MAX(HIGH-VAR5,0),6,1)/SMA(ABS(HIGH-VAR5),6,1)*100;
VAR7:=REF(LOW,1);
VAR8:=SMA(MAX(LOW-VAR7,0),6,1)/SMA(ABS(LOW-VAR7),6,1)*100;
stICKLINE(VAR4<VAR2,VAR2,VAR4,8,0),colorgreen , ;
STICKLINE(VAR4>VAR2,VAR2,VAR4,8,0),colorred , ;
STICKLINE(VAR4>VAR2 AND VAR6>VAR8 AND VAR8>VAR4,VAR4,VAR6,0.5,1),colorred , ;
V1:=STICKLINE(VAR4>VAR2 AND VAR6>VAR8 AND VAR8<VAR4,VAR4,VAR6,0.5,1),colorred ,;
V2:=STICKLINE(VAR4>VAR2 AND VAR6<VAR8 AND VAR6>VAR4,VAR4,VAR8,0.5,1),colorred , ;
V3:=STICKLINE(VAR4>VAR2 AND VAR6>VAR8 AND VAR6<VAR2,VAR2,VAR8,0.5,1),colorred , ;
V4:=STICKLINE(VAR4>VAR2 AND VAR6>VAR8 AND VAR6>VAR2,VAR2,VAR8,0.5,1),colorred , ;
V5:=STICKLINE(VAR4>VAR2 AND VAR6<VAR8 AND VAR8<VAR2,VAR2,VAR6,0.5,1),colorred , ;
STICKLINE(VAR4>VAR2 AND VAR6<VAR8 AND VAR8>VAR2,VAR2,VAR6,0.5,1),colorred , ;
STICKLINE(VAR4<VAR2 AND VAR6>VAR8 AND VAR6<VAR4,VAR4,VAR8,0.5,1),colorgreen , ;
V6:=STICKLINE(VAR4<VAR2 AND VAR6<VAR8 AND VAR8<VAR4,VAR4,VAR6,0.5,1),colorgreen , ;
V7:=STICKLINE(VAR4<VAR2 AND VAR6<VAR8 AND VAR6>VAR4,VAR4,VAR8,0.5,1),colorgreen , ;
V8:=STICKLINE(VAR4<VAR2 AND VAR6>VAR8 AND VAR6<VAR4,VAR2,VAR8,0.5,1),colorgreen ,;
V9:=STICKLINE(VAR4<VAR2 AND VAR6>VAR8 AND VAR6>VAR4,VAR2,VAR8,0.5,1),colorgreen , ;
V10:=STICKLINE(VAR4<VAR2 AND VAR6<VAR8 AND VAR8<VAR2,VAR2,VAR6,0.5,1), colorgreen , ;
STICKLINE(VAR4<VAR2 AND VAR6<VAR8 AND VAR8>VAR2,VAR2,VAR6,0.5,1),colorgreen , ;
rsi1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
RSI2:=SMA(MAX(CLOSE-REF(C,1),0),12,1)/SMA(ABS(CLOSE-REF(C,1)),12,1)*100;
顶部线:80,coloryellow;
底部线:20,colormagenta;
中部线:50;
股价趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底部警戒: 10;
买入信号: IF(crOSS(股价趋势,底部警戒),20,0),STICK,LINETHICK6,colormagenta;顶部警戒: 90;
5,coloryellow;
生命指数: ema(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4;
23.16,colorgreen;
顶:IF(生命指数>23.16,20,23.16),colorgreen;
底:IF(生命指数<2,10,5),coloryellow;
买入时间: IF(CROSS(生命指数,底),10,0);

同花顺高跑低抄指标公式

相关文章