在线检测未来函数

同花顺背离共振KDJ指标公式

来源:Internet,编辑:股旁网,2021-06-21

A:33;
N:=9;
P1:=3;
P2:=3;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),coloryellow;
D:Sma(K,3,1),COLOR00DD00;
日金:=FILTER(crOSS(K,D) AND K<20,4);
DRAWICON(日金,K,1);
kdB:=BArslAst(REF(CROSS(K,D),1));
KDDB:=REF(CLOSE,KDB+1)>CLOSE AND REF(K,KDB+1)<K AND CROSS(K,D);
K底背:=IF(FILTER(KDDB>0,5),1,0);
DRAWTEXT(K底背=1,D*0.98,'底背'),colorred;
KDD:=BARSLAST(REF(CROSS(D,K),1));
K顶背:=REF(CLOSE,KDD+1)<CLOSE AND REF(K,KDD+1)>K AND CROSS(D,K);
DRAWTEXT(FILTER(K顶背>0,5),D+8,'顶背'),COLORFFAA22;
dif:=ema(CLOSE,9)-EMA(CLOSE,17);
DEA:=EMA(DIF,8);
CROSS(DIF,DEA) AND CROSS(K,D);

同花顺背离共振KDJ指标公式

相关文章