在线检测未来函数

同花顺RSI强买强卖指标公式

来源:Internet,编辑:股旁网,2021-06-25

N1:=6;
N2:=12;
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
A:20;
D:80;
买:=RSI1<20 ;
DRAWTEXT(买,RSI1*0.8,'买'),colorblue;
卖:=RSI1>80 ;
DRAWTEXT(卖,RSI1*1.09,'卖'),colorred;
买:=RSI2<20 ;
DRAWTEXT(买,RSI2*0.8,'加'),colorblue;
卖:=RSI2>80 ;
DRAWTEXT(卖,RSI2*1.09,'清'),colorred;

同花顺RSI强买强卖指标公式

 

相关文章