在线检测未来函数

同花顺瞬秒主力指标公式

来源:Internet,编辑:股旁网,2021-06-28

XA_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.04 OR CLOSE/OPEN>=1.03 AND (vol<=ma(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOL<HHV(VOL,5)) AND HIGH>LOW;
XA_2:=(OPEN-CLOSE)/OPEN>=0.04 AND (VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
XA_3:=VOL/REF(VOL,1)<=0.5 AND REF(VOL,2)>REF(VOL,1) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE<OPEN;
XA_4:=REF(XA_2,1) AND VOL/REF(VOL,1)<=0.52;
XA_5:=REF(XA_2,1) AND VOL/REF(VOL,1)<=0.52 AND CLOSE>OPEN;
倍缩:XA_3 OR XA_4 AND HIGH>LOW AND REF(VOL,2)>REF(VOL,1),NODRAW;
stICKLINE(倍缩 AND NOT(DATE=1160107),0.37,0,5,0),coloryellow;
XA_6:=VOL>REF(VOL,1)*0.5 AND CLOSE>OPEN;
XA_7:=COUNT(倍缩,5) AND (XA_6 OR XA_5 OR REF(XA_5,1)) AND (REF(VOL,1)/REF(VOL,2)<=1.98 OR REF(XA_2,1));
企稳:FILTER(XA_7,5) AND NOT(DATE=1160108) AND REF(CLOSE,1)<REF(OPEN,1),colorred,LINETHICK2;
反弹:IF(企稳 AND (XA_1 OR (CLOSE>OPEN AND VOL/REF(VOL,1)>=1.95) OR (CLOSE>REF(OPEN,1) AND REF(CLOSE,1)<REF(OPEN,1) AND VOL/REF(VOL,1))),1.5,0),coloryellow,LINETHICK2;

同花顺瞬秒主力指标公式

相关文章