在线检测未来函数

零轴之上出现第1根绿柱的选股公式

来源:Internet,编辑:股旁网,2021-06-10

编写条件:

MACD指标的DIF和DEA在零轴之上出现第1根绿柱的选股公式。

编写方法:

N:=1;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
A1:=DIF>0&&DEA>0;
XG:COUNT(CROSS(DEA,DIF),N)&&A1;

相关文章