在线检测未来函数

反包买点之选股指标公式

来源:Internet,编辑:股旁网,2021-06-21

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202106/06215M1H021.html

ma5:=ema(C,5);
EMA10:=EMA(C,10);
MV5:=EMA(V,5);
MV10:=EMA(V,10);
K:="kdj.K"(6,3,3);
D:="kdJ.D"(6,3,3);
V1:=MA5>REF(MA5,1) AND EMA10>REF(EMA10,1) AND C>REF(C,1) AND C/O>1.01;
VV1:=MV5>REF(MV5,1) AND MV10>=REF(MV10,1) AND V>REF(V,1)*3.2 ;
KD1:=K>REF(K,1) AND D>=REF(D,1);
VA:=COUNT(crOSS(K,D),4)>=1 AND COUNT(CROSS(MA5,EMA10),4)>=1 AND COUNT(CROSS(MV5,MV10),4)>=1;
ZF:=IF(V1 AND VV1 AND KD1 AND VA,1,0);
反包买点:ZF;

反包买点之选股指标公式

相关文章