在线检测未来函数

狙击强牛之选股指标公式

来源:Internet,编辑:股旁网,2021-06-22

本文选股公式根据以下股票公式改编:
https://www.gupang.com/202106/06225M3H021.html

MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
XA_5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
XA_10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
XA_30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
强狙:=FILTER(XA_30>30 AND XA_10>45 AND CROSS(XA_5,60),10);
AC_1:=CLOSE*VOL;
AC_2:=EMA((EXPMA(AC_1,3)/EXPMA(VOL,3)+EXPMA(AC_1,6)/EXPMA(VOL,6)+EXPMA(AC_1,12)/EXPMA(VOL,12)+EXPMA(AC_1,24)/EXPMA(VOL,24))/4,13);
AC_3:=EMA((EXPMA(AC_1,27)/EXPMA(VOL,27)+EXPMA(AC_1,54)/EXPMA(VOL,54)+EXPMA
(AC_1,108)/EXPMA(VOL,108)+EXPMA(AC_1,316)/EXPMA(VOL,316))/4,34);
上轨1:=1.06*AC_2;
顶:=1.13*AC_2;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;
启爆1:=CROSS(C,上轨1) AND ZT;
超牛:=CROSS(C,顶) AND ZT;
上轨2:=1.06*AC_3;
下轨2:=AC_3*0.94;
启爆2:=CROSS(C,上轨2) OR CROSS(C,下轨2) AND ZT;
启爆:=启爆1 OR 超牛 OR 启爆2;
XC_1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
CCI月:=CCI#MONTH;
CCI周:=CCI#WEEK;
CCI共振:=CCI月>=200 OR CCI周>=200;
牛1:=CCI共振 AND 启爆 AND XC_1>REF(XC_1,1);
牛2:=CCI共振 AND 强狙 AND XC_1>REF(XC_1,1);
狙击强势股:=牛1 OR 牛2;
XG:狙击强势股;

狙击强牛之选股指标公式

 

相关文章