在线检测未来函数

同花顺KDJ超买卖指标公式

来源:Internet,编辑:股旁网,2021-07-19

N:=68;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
N:=7;
IF(J>=REF(J,1),J,DRAWNULL),colorred,LINETHICK3;
IF(J<REF(J,1),J,DRAWNULL),COLORFFFF11;
IF(J<0,J,DRAWNULL),coloryellow,LINETHICK3;
IF(K>90,K,DRAWNULL),colorgreen,LINETHICK2;
IF(D>85,D,DRAWNULL),colorgreen,LINETHICK2;
e:100,colorgray;
f:80,colorred;
g:50,DOTLINE,coloryellow;
H:20,colorgreen;
L:0,colorgray;

同花顺KDJ超买卖指标公式

 

相关文章