在线检测未来函数

同花顺二合一买卖指标公式

来源:Internet,编辑:股旁网,2021-07-20

RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
a=SMA(RSV,3,1);
b=SMA(a,3,1);
e=3*a-2*b;
K:a;
D:b;
J:e;
LC:=REF(CLOSE,1);
RSI6:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI12:SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI24:SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
IF(K>=D AND CLOSE>=EMA(CLOSE,5) AND CROSS(K,D)) THEN
IF(RSI6>=RSI12 AND CLOSE>=EMA(CLOSE,5)) THEN
DRAWTEXT(CROSS(RSI6,RSI12),RSI12,'▲'),colorred;
IF((D>=50 AND K>=50) AND CLOSE>=EMA(CLOSE,60)) THEN
DRAWTEXT(CROSS(D,K),D,'▼'),colorblue;
IF((RSI12>=50 AND RSI6>=50) AND CLOSE>=EMA(CLOSE,60)) THEN
DRAWTEXT(CROSS(RSI12,RSI6),RSI12,'▼'),colorgreen;

同花顺二合一买卖指标公式

 

相关文章