在线检测未来函数

同花顺波段跃起指标公式

来源:Internet,编辑:股旁网,2021-07-21

趋线:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLORAABBDD,NODRAW;
ABA:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-30) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-30,趋线),1) AND CROSS(趋线,-30)) OR 趋线=-30;
卖:=IF(ABA,65,12),coloryellow,LINETHICK2;
BAB:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-20 AND 趋线>-25) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-20,趋线),1) AND CROSS(趋线,-20));
见底:=IF(BAB,58,12),colorred,LINETHICK2;
CAC:=((REF(趋线,1)<REF(趋线,2) AND 趋线<-25 AND 趋线>-30) AND 趋线>=REF(趋线,1)) OR (REF(CROSS(-25,趋线),1) AND CROSS(趋线,-25));
机会:=IF(CAC,40,12);
STICKLINE(CROSS(-20,趋线),CLOSE,OPEN,3,0),coloryellow;
DRAWTEXT(CROSS(-20,趋线),LOW*0.92,'金窝'),coloryellow;
TA:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
TJ:=V<=REF(V,TA)/8;
TJ1:=MAX(C,O)/MIN(C,O)<1.005 AND H>MAX(C,O) AND L<MIN(C,O);

同花顺波段跃起指标公式

 

相关文章