在线检测未来函数

红股十心主图之黄圈红杠选股指标公式

来源:Internet,编辑:股旁网,2021-07-08

本文选股公式根据以下股票公式改编:
https://www.gupang.com/202107/0FUO5R021.html

X_147:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
X_148:=SMA(X_147,9,1)+100;
X_149:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_150:=SMA(X_149,3,1);
X_151:=SMA(X_150,3,1)+100;
X_152:=X_151-X_148;
X_153:=IF(X_152>60,X_152-60,0);
X_189:=REF((MA(CLOSE,5)-CLOSE)/CLOSE>0.04 AND (MA(CLOSE,10)-MA(CLOSE,5))/MA(CLOSE,5)>0.04 AND X_153=0 AND CLOSE>REF(CLOSE,1),1);
黄圈红杠:X_189;

红股十心主图之黄圈红杠选股指标公式

 

相关文章