在线检测未来函数

看个股的趋势之空转多选股指标公式

来源:Internet,编辑:股旁网,2021-07-08

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202107/0FUO602021.html

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-ma(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
macd:=VAR6*5;
空转多:((((HHV(MacD,4)<0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3)));

看个股的趋势之空转多选股指标公式

相关文章