在线检测未来函数

准确率极高抄底之选股指标公式

来源:Internet,编辑:股旁网,2021-07-15

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202107/0G55P462021.html

趋势线:=(5)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(3)*(Sma(SMA(((CLOSE-LLV(LOW,27))
/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1),2,1);
GUA1:=((CLOSE>=REF(CLOSE,1)) AND (REF(CLOSE,1)>=REF(CLOSE,2)) AND (REF(CLOSE,1)<=REF(CLOSE,3))
AND (REF(CLOSE,2)<=REF(CLOSE,3)) AND ((REF(CLOSE,4)>REF(CLOSE,2)) OR (REF(CLOSE,4)<=REF(CLOSE,2))
AND (REF(CLOSE,5)>=REF(CLOSE,3))) OR (CLOSE>=REF(CLOSE,1)) AND (REF(CLOSE,1)<=REF(CLOSE,2))
AND (CLOSE>=REF(CLOSE,2)) AND ((REF(CLOSE,3)>REF(CLOSE,1)) OR(REF(CLOSE,3)<=REF(CLOSE,1)) AND (REF(CLOSE,4)>=REF(CLOSE,2))));
GUB2:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);
GUB3:=ema(GUB2,7);
GUB4:=EMA(GUB3,10);
GUB5:=(3)*(GUB3)-(2)*(GUB4);
GUB6:=EMA(GUB5,5);
底部:=IF((趋势线<=5),58,0),COLORFF00FF;
串:=EMA(GUB6,1);
彩色:=IF(REF((COUNT((串<=REF(串,1)),5)=5),1) AND (串>REF(串,1)),10,0);
成功抄底:彩色 AND 底部;

准确率极高抄底之选股指标公式

相关文章