在线检测未来函数

MACD四项追涨之佛手向上选股指标公式

来源:Internet,编辑:股旁网,2021-07-19

本文选股公式根据以下股票公式改编:
https://www.gupang.com/202107/0G95Q012021.html

VAR1:=IF(REF(CLOSE,1)>REF(OPEN,1) AND OPEN>REF(CLOSE,1)*1.014 AND CLOSE<OPEN*1.02,1,3);
VAR2:=MA(VOL,5);
VAR3:=MA(VOL,12);
VAR4:=MA(CLOSE,6);
VAR5:=CROSS(CLOSE,VAR4) AND VOL>VAR2*1.2 AND VOL>VAR3*1.2 AND VAR1>2 AND CLOSE>HIGH*0.975;
VAR6:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR7:=EMA(VAR6,27);
VAR8:=(VAR6-VAR7)*2;
VAR12:=VAR6>VAR7 AND VAR7>0;
VAR13:=EVERY(VAR12,5);
VAR14:=VAR12 AND VAR13;
VAR15:=VAR8>REF(VAR8,1);
VAR16:=REF(VAR8,1)<REF(VAR8,2);
VAR17:=REF(VAR8,2)<REF(VAR8,3);
佛手向上:VAR15 AND VAR16 AND VAR17 AND VAR14 AND VAR5;

MACD四项追涨之佛手向上选股指标公式

 

相关文章