在线检测未来函数

锁喉主图之买入选股指标公式

来源:Internet,编辑:股旁网,2021-07-20

本文选股公式根据以下股票公式改编:
https://www.gupang.com/202107/0H05Q242021.html

AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/0;
VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
VAR4:=(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/0;
VAR5:=(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3;
买入:REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1;

锁喉主图之买入选股指标公式

 

相关文章