在线检测未来函数

MACD四项抄底之天鹅展翅选股指标公式

来源:Internet,编辑:股旁网,2021-07-20

本文选股公式根据以下股票公式改编:
https://www.gupang.com/202107/0H05Q262021.html

VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR2:=EMA(VAR1,27);
VAR3:=(VAR1-VAR2)*2;
VAR4:=EVERY(VAR3>0,10);
VAR5:=VAR1<0 AND VAR2<0;
VAR6:=COUNT(VAR3<REF(VAR3,1),5)=5 AND VAR3>0;
VAR7:=VAR3>REF(VAR3,1) AND REF(VAR6,1);
VAR8:=VAR5 AND VAR6;
天鹅展翅:VAR7 AND REF(VAR8,1) AND VAR4;

MACD四项抄底之天鹅展翅选股指标公式

 

相关文章