在线检测未来函数

牛二之选股指标公式

来源:Internet,编辑:股旁网,2021-07-21

本文选股公式根据以下股票公式改编:
https://www.gupang.com/202107/0H15Q402021.html

CY:=EMA((EMA(C*V,3)/EMA(V,3)+EMA(C*V,6)/EMA(V,6)
+EMA(C*V,12)/EMA(V,12)+EMA(C*V,24)/EMA(V,24))/4,18);
支撑:=1.06*CY,LINETHICK2;
MA5:=MA(C,5);
上轨:=XS.LUP;
多空:=(EMA(CLOSE,3)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4;
涨停:=C>REF(C,1)*1.098 AND C=H ;
牛二1:=REF(COUNT(MA5>上轨,7)>=1 AND(MA5>REF(MA5,1) OR C>REF(C,1)OR C>O),1)AND CROSS(C,MA5) AND C>支撑 AND MA5>REF(MA5,1) AND C>O AND C>REF(C,1)*1.015 ;
牛二2:=REF(COUNT(MA5>上轨,8)>=1 AND CROSS(C,MA5),1) AND MA5>REF(MA5,1) AND C>O AND C>REF(C,1)*1.015 ;
牛二3:=REF(COUNT(EVERY(涨停 AND C>O,3),6)>=1 AND(MA5>REF(MA5,1) OR C>REF(C,1)OR C>O),1)AND CROSS(C,MA5) AND C>支撑 AND MA5>REF(MA5,1) AND C>O AND C>REF(C,1)*1.015 ;
牛二:牛二1 OR 牛二2 OR 牛二3;

牛二之选股指标公式

 

相关文章