在线检测未来函数

捕捞线新版之选股指标公式

来源:Internet,编辑:股旁网,2021-07-21

本文选股公式根据以下股票公式改编:
https://www.gupang.com/202107/0H15Q392021.html

EMA3:=EMA(C,3);
EMA13:=EMA(C,13);
EMA21:=EMA(C,21);
EMA55:=EMA(C,55);
HR2:=EMA3>=REF(EMA3,3) AND EMA13>=REF(EMA13,1) AND EMA21>=REF(EMA21,1) AND CROSS(C,EMA3) AND CROSS(C,EMA13) AND CROSS(C,EMA21){ AND CROSS(C,EMA55)};
进场:=HR2 AND FILTER(HR2,10);
WY1001:=(2*CLOSE+HIGH+LOW)/3;
WY1002:=EMA(WY1001,3);
WY1003:=EMA(WY1002,3);
WY1004:=EMA(WY1003,3);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
龙骨:=MA(XYS0,1);
龙筋:=MA(XYS0,2);
金叉:=CROSS(龙骨, 龙筋);
XG:进场 AND 金叉;

捕捞线新版之选股指标公式

 

相关文章