在线检测未来函数

生死界主图之地天板选股指标公式

来源:Internet,编辑:股旁网,2021-08-18

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202108/0QUU192021.html

TM:=1200823;
涨停:=IF(DATE<TM,ZTPRICE(REF(C,1),IF(CODELIKE('688'),0.2,IF(NAMEINCLUDE('S'),0.05,0.1))),ZTPRICE(REF(C,1),IF(CODELIKE('688') OR CODELIKE('300'),0.2,IF(NAMEINCLUDE('S'),0.05,0.1))));
跌停:=IF(DATE<TM,DTPRICE(REF(C,1),IF(CODELIKE('688'),0.2,IF(NAMEINCLUDE('S'),0.05,0.1))),DTPRICE(REF(C,1),IF(CODELIKE('688') OR CODELIKE('300'),0.2,IF(NAMEINCLUDE('S'),0.05,0.1))));
ZT:=C=涨停 AND PERIOD=5 AND H=C;
DT1:=L=跌停 AND PERIOD=5 AND L<C;
地天板:ZT AND DT1 AND PERIOD=5;

生死界主图之地天板选股指标公式

相关文章