在线检测未来函数

同花顺七指标金叉指标公式

来源:Internet,编辑:股旁网,2021-09-10

DTM:=IF(OPEN<=REF(OPEN,1),0,MAX((HIGH-OPEN),(OPEN-REF(OPEN,1))));
DBM:=IF(OPEN>=REF(OPEN,1),0,MAX((OPEN-LOW),(OPEN-REF(OPEN,1))));
STM:=SUM(DTM,23);
SBM:=SUM(DBM,23);
ADTM:IF(STM>SBM,(STM-SBM)/STM,IF(STM==SBM,0,(STM-SBM)/SBM));
MAADTM:MA(ADTM,8);
A7:ADTM>MAADTM;
ADTM金叉:IF(A7,1,0),colorred;
TYP := (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
A8:CCI>0;
CCI金叉:IF(A8,1,0),colorred;
AR:SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
A9:AR>100;
AR金叉:IF(A9,1,0),colorred;

同花顺七指标金叉指标公式

 

相关文章