在线检测未来函数

同花顺特殊KDJ指标公式

来源:Internet,编辑:股旁网,2021-09-13

VAR0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR3:=SMA(VAR0,3,1);
VAR1:=SMA(VAR3,4,1)-10;
VAR4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR5:=SMA(VAR4,3,1);
VAR2:=SMA(VAR5,4,1)-90;
STICKLINE(REF(VAR1,1)<VAR1,VAR1,REF(VAR1,1),10,0),COLOR0000FF;
0,CIRCLEDOT;
STICKLINE(REF(VAR1,1)>VAR1,VAR1,REF(VAR1,1),5,0),COLOR00FF00;
STICKLINE(REF(VAR2,1)>VAR2,VAR2,REF(VAR2,1),10,0),COLOR0000FF;
STICKLINE(REF(VAR2,1)<VAR2,VAR2,REF(VAR2,1),5,0),COLOR00FF00;
0,COLOR0000FF;
长K27:"KDJ.K"(27,3,3),COLOR00CCCC;
短J5:"KDJ.J"(5,3,3),colorgray;
短J51:"KDJ.J"(5,3,3)*-1,COLORAAAAAA;
20,colorgreen,POINTDOT;
50,colorgreen,POINTDOT;
80,colorgreen,POINTDOT;
100,colorgreen,POINTDOT;

同花顺特殊KDJ指标公式

 

相关文章