在线检测未来函数

同花顺主力双向主图指标公式

来源:Internet,编辑:股旁网,2021-09-27

MA10:MA(C,10),colorwhite;
多头市场:IF(MA10>REF(MA10,1),MA10,DRAWNULL),colorf00ff0,LINETHICK3;
MA30:MA(C,30),colorgreen;
中期市场:IF(MA30>REF(MA30,1),MA30,DRAWNULL),colorred,LINETHICK4;
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
stICKLINE(涨停,OPEN,CLOSE,8,0),colormagenta;
STICKLINE(涨停,L,H,1,0),colormagenta;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,8,0),colorgreen;
STICKLINE(跌停,L,H,1,0),colorgreen;

同花顺主力双向主图指标公式

相关文章