在线检测未来函数

金山龙头之龙头启动2选股指标公式

来源:Internet,编辑:股旁网,2021-09-15

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202109/09155X222021.html

XA_1:=DATE<61201232;
XA_2:=ma(CLOSE,5);
XA_3:=MA(CLOSE,10);
XA_4:=MA(CLOSE,20);
XA_5:=IF(REF(CLOSE,1)*1.1-CLOSE<0.01,1,0);
XA_6:=IF(CLOSE-REF(CLOSE,1)*0.9<0.01,1,0);
XA_7:=IF(XA_1,ema(REF(COst(95),0),2),DRAWNULL);
XA_8:=IF(XA_1,EMA(REF(COST(5),0),2),DRAWNULL);
XA_9:=REF(XA_7,1)/REF(XA_8,1)<1.13;
XA_10:=XA_9 OR (CLOSE>=0.985*XA_7 AND CLOSE/REF(CLOSE,1)>1.08);
XA_11:=100*WINNER(CLOSE)>=90 AND DYNAINFO(4)>0 AND BARSCOUNT(CLOSE)>200;
XA_12:=MA(CLOSE,30);
XA_13:=FILTER(XA_11,21) AND CLOSE>XA_12 AND CLOSE/REF(CLOSE,1)>=1.09;
XA_14:=XA_10 AND (XA_13 OR REF(XA_13,1)) AND CLOSE/XA_12<1.23;
XA_15:=REF(CLOSE,1)/REF(CLOSE,3)<1.15 AND REF(CLOSE,1)/REF(CLOSE,2)<1.08 AND REF(CLOSE,3)/REF(CLOSE,4)<1.09 AND REF(CLOSE,4)/REF(CLOSE,5)<1.09;
XA_16:=FILTER(XA_11,21) AND CLOSE>XA_12 AND CLOSE/REF(CLOSE,1)>=1.09 AND XA_15 AND CLOSE/XA_12<1.23;
XA_17:=REF(CLOSE,2)/REF(CLOSE,3)>1.09 AND CLOSE>XA_7 AND REF(CLOSE,2)>XA_7 AND CLOSE/REF(CLOSE,2)<1.02 AND CLOSE/REF(CLOSE,1)>=1.09;
龙头启动2:FILTER(XA_14,9) AND XA_15,COLORRED;

金山龙头之龙头启动2选股指标公式

相关文章