在线检测未来函数

A股参考书之介入选股指标公式

来源:Internet,编辑:股旁网,2021-09-17

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202109/091KX462021.html

LC:=REF(CLOSE,1);
rsi5:=((SMA(maX((CLOSE-LC),0),5,1)/SMA(Abs((CLOSE-LC)),5,1))*100);
TR1:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW- REF(CLOSE,1)))),10);
HD:=(HIGH-REF(HIGH,1));
LD:=(REF(LOW,1)-LOW);
DMP:=SUM(IF(((HD>0)AND(HD>LD)),HD,0),10);
DMM:=SUM(IF(((LD>0)AND(LD>HD)),LD,0),10);
pdi:=((DMP*100)/TR1);
mdi:=((DMM*100)/TR1);
ADX:=MA(((ABS((MDI-PDI))/(MDI+PDI))*100),5);
AV:=(RSI5+ADX);
DXR:=(((ADX+REF(ADX,5))/2)+RSI5);
wr10:=((100*(HHV(HIGH,10)-CLOSE))/(HHV(HIGH,10)-LLV(LOW,10)));
NEWvol:=(RSI5-WR10);
介入:=(AV+NEWVOL);
介入选股:IF(crOSS(介入,0),5,2),COLORRED;

A股参考书之介入选股指标公式

相关文章