在线检测未来函数

暴力洗盘之选股指标公式

来源:Internet,编辑:股旁网,2021-09-17

本文选股公式根据以下股票公式改编:

https://www.gupang.com/202109/091KX4R021.html

XA_1:=REF(CLOSE,3)/REF(CLOSE,4)>=1.095 AND CLOSE>OPEN AND LOW<=REF(LOW,3) AND OPEN<REF(CLOSE,1);
XA_2:=REF(CLOSE,2)/REF(CLOSE,3)>=1.095 AND CLOSE>OPEN AND LOW<=REF(LOW,2) AND OPEN<REF(CLOSE,1);
XA_3:=80;
XA_4:=60;
XA_5:=XA_3+(100-XA_3)/2;
XA_6:=(100-XA_3)/2;
XA_7:=COst(XA_5);
XA_8:=COST(XA_6);
XA_9:=(XA_7-XA_8)/COST(100)*100;
XA_10:=XA_4+(100-XA_4)/2;
XA_11:=(100-XA_4)/2;
XA_12:=COST(XA_10);
XA_13:=COST(XA_11);
XA_14:=(XA_12-XA_13)/COST(100)*100;
XA_15:=XA_14<15 OR XA_9<15;
XA_16:=OPEN<MIN(REF(CLOSE,1),REF(OPEN,1))*0.99 AND (CLOSE-OPEN)/OPEN*100>2 AND REF(CLOSE,1)>ma(CLOSE,30);
XA_17:=XA_1 OR XA_2 AND XA_16 AND XA_15 AND FINANCE(42)>60;
选股:FILTER(XA_17,3);

暴力洗盘之选股指标公式

相关文章