在线检测未来函数

庄股判断启动之选股指标公式

来源:Internet,编辑:股旁网,2021-09-24

本文选股公式根据以下股票公式改编:

股旁网此处内容已被隐藏,请输入验证码查看内容。
验证码:
请关注本站微信公众号,回复“1002”,获取验证码。
提示:在微信里搜索“股旁网”或者微信扫描右侧二维码。

N2:=3;
X_1:=REF(CLOSE,1)<REF(CLOSE,2) AND CLOSE>REF(CLOSE,1);
X_2:=REF(CLOSE,1)>REF(CLOSE,2) AND CLOSE<REF(CLOSE,1);
X_3:=CLOSE=REF(CLOSE,1);
X_4:=REF(CLOSE,1)<REF(LOW,2) AND CLOSE>REF(HIGH,1);
X_5:=REF(CLOSE,1)>REF(HIGH,2) AND CLOSE<REF(LOW,1);
X_6:=CLOSE=REF(CLOSE,1);
近日异动率:=100*SUM((X_1+X_2+X_3)/N2,N2);
近日大异动率:=100*SUM((X_4+X_5+X_6)/N2,N2);
将要启动:=crOSS(MA(CLOSE,3),MA(CLOSE,10)) AND MA(近日异动率+近日大异动率,20)>60 AND 近日异动率+近日大异动率<REF(MA(近日异动率+近日大异动率,10),1);
选股:将要启动;

庄股判断启动之选股指标公式

相关文章